I’m getting jQuery errors showing on my website

If you are receiving errors referencing jQuery on your website, this means that you may not be currently using the latest stable version of jQuery.Please ask your web developer to ensure that the latest stable version of jQuery is active on your site. If you are still experiencing issues or require help, please contact us.